爱超值,天猫优惠券!   特价省,淘宝优惠券!   x6x8购物,独享优惠券!  

遐想网络

 找回密码
 注册
搜索
热搜: 活动 交友 discuz
楼主: 姿迷

Ghost Win7 SP1 遐想网络 纯净驱动版 V18.2

[复制链接]

0

主题

1

帖子

0

积分

初来乍到

积分
0
发表于 2018-12-12 16:19:36 | 显示全部楼层
Microsoft .NET Framework 4.7.1 会导致安装CAD2018以下版本出错,安装NET4.5出现未能安装net4.5错误。要修改注册表才能解决。

93

主题

8242

帖子

9652

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
9652
 楼主| 发表于 2018-12-21 21:53:24 | 显示全部楼层
loverness 发表于 2018-12-12 16:19
Microsoft .NET Framework 4.7.1 会导致安装CAD2018以下版本出错,安装NET4.5出现未能安装net4.5错误。要 ...

那是CAD的问题,那你就改注册表。
CAD要装4.5,再来个别的软件要装4.6,那到底集成哪个?
不会为了某款软件,一直使用旧版本的.NET。
本站QQ群已换请加新群:172041012 加入时请报下自己论坛的名字,否则拒绝进群! 技术问题请不要短消息我,请在相关帖子里回复或者发帖。
您需要登录后才可以回帖 登录 | 注册

本版积分规则

Archiver|手机版|小黑屋|遐想网络 ( 鲁ICP备05004005号 ) 鲁公网安备 37088302000033号

GMT+8, 2019-1-21 14:48 , Processed in 0.095703 second(s), 20 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表